Unstable

League\Container (dev-master)

Latest: None

Requires: PHP >= 7.0.0

Support: Own Risk

Documentation

Current

League\Container 3.x

Latest: 3.2.0 - 2018-08

Requires: PHP >= 7.0.0

Support: Ongoing

Documentation

Old

League\Container 2.x

Latest: 2.4.1 - 2018-07

Requires: PHP >= 5.4.0

Support: 2019-02

Documentation

Legacy

League\Container 1.x

Latest: 1.3.2 - 2015-04

Requires: PHP >= 5.4.0

Support: 2015-10

Documentation