Unstable

League\Container (dev-4.x)

Latest: None

Requires: PHP >= 7.2.0

Support: Own Risk

Documentation

Current

League\Container 4.x

Latest: 4.1.2 - 2021-07

Requires: PHP >= 7.2

Support: Ongoing

Documentation

Old

League\Container 3.x

Latest: 3.4.1 - 2021-07

Requires: PHP >= 7.0

Support: 2022-02

Documentation

Legacy

League\Container 2.x

Latest: 2.5.0 - 2021-02

Requires: PHP >= 5.4

Support: 2021-06

Documentation